猎鹰出击万法归一副图指标公式

相关性用垂饰安装:狐蝠KDJ大街的按生活指数调整准则 、 新狐蝠王按生活指数调整准则 、 狐蝠DMI按生活指数调整 、 KDJ离开辅佐图准则 、 KDJ全波段子图提供线索 、 狐蝠卷柱提供线索 、 KDJ离开画线子图提供线索 、 狐蝠按生活指数调整准则主天体图 、 狐蝠按生活指数调整准则源代码 、 狐蝠比率按生活指数调整准则 、 主天体图KDJ叠加按生活指数调整准则 、 单针一万法 、 童大欣的KdJ按生活指数调整准则 、 超KdJ按生活指数调整准则 、 KDJ离开按生活指数调整准则 、

规律解析:

源码:

输出:基础(10),-50,0);
DRAWGBK(闭合),COLORRGB(10,160,0),COLORRGB(25,15,0),1);
RSV =((亲密的) – 低电平(低电平),9)) / (HHV(高),9) – 低电平(低电平),9))) * 100);
短期基础:= LLV(吐艳),30);
K:SMA(RSV),3,1);
D:SMA(K,3,1);
J:((3 * K) – (2 * D));
AA10: = MA(闭合),10);
AA12:= MA(亲密的),12);
BB10:=((ATAN((AA10 – REF(AA10,1))) * ) * 10);
BB12:=((ATAN((AA12 – REF(AA12,1))) * ) * 10);
MA13:= MA(闭合),13);
PARTLINE((K > D),K),colorFF00FF;
PARTLINE((K < D),K),colorFFFF00;
PARTLINE((J > D),J),LINETHICK2,colorFF;
PARTLINE((J < D),J),LINETHICK2,colorFF00;
20,POINTDOT,colorFF00;
80,POINTDOT,colorFF00;
VAR2:=(((闭合) – 马(关),6)) / 马(关),6)) * 100);
VAR3:=(((闭合) – 马(关),12)) / 马(关),12)) * 100);
VAR4:=(((闭合) – 马(关),24)) / 马(关),24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
基础1:((VAR6) < 基础),20,0),colorFFFF00;
STICKLINE(十字架),K) AND (基础1) >= 20)),100,0,2,0),colorFFFFFF;
拖拽图标(穿插(J),K) AND (基础1) >= 20)),100,1);
拉译文(穿插(J),K) AND (基础1) >= 20)),98,接受仓库栈
STICKLINE((VAR6 <= (0 - 15)),80,,2,0);
DRAWTEXT((VAR6 <= (0 - 15)),80,''买''),colorFFFFFF;
STICKLINE((VAR6 <= (0 - 15)),80,60,2,0),colorFF;
VAR7:=DMA(E马(关),12),((和),5) / 3) / 本钱)
VAR8:=(((闭合) – VAR7) / VAR7) * 100);
VAR9:=((((REF(VAR8,1) < (0 - 40)) AND (VAR8 > REF(VAR8,1))) AND (REF(VAR8,1) < REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) > ));
VARA(=) – 马(关),6)) / 马(关),6)) * 100);
VARB:=(((闭合) – 马(关),12)) / 马(关),12)) * 100);
VARC:=(((闭合) – 马(关),24)) / 马(关),24)) * 100);
VARD: = REF(闭合),1);
作记号斯((SMA) – 沃德),0),5,1) / 外观纪念金属元素(ABS) – 沃德)),5,1)) * 100);
VARF:=(((HIGH + 低) + 闭合) / 3);
VAR10:=((VARF – MA(VARF,14)) / ( * AVEDEV(VARF,14)));
VAR11: =()((量),5) / 毫安,5)) / 100) – ((归纳),110) / 毫安,110)) / 100)) / ((归纳),5) / 毫安,5)) / 100)) < (0 - 0.273));
VAR12:=(((闭合) – 马(关),30)) / 马(关),30)) < (0 - 0.125));
VAR13:=(VAR11 AND VAR12);
VAR14:=((((VARA >= (0 – 45)) AND (VARA <= (0 - 10))) AND (VARB <= (0 - 15))) AND (VARC <= (0 - 20)));
VAR15:=(COUNT(VAR14,1) >= 1);
VAR16:=(VAR13 AND VAR15);
VAR17:=1;
VAR18:=(闭合) * 音量)
VAR19:=EMA((((((MA(VAR18,4) / 毫安,4)) + (MA(VAR18,6) / 毫安,6))) + (MA(VAR18,13) / 毫安,13))) + (MA(VAR18,24) / 毫安,24))) / 4),1);
VAR1A:=(1 * VAR19);
VAR1B:=(VAR19 * );
VAR1C:=E马(关),34);
VAR1D:=MA((VAR1C * ),5);
VAR1E:=MA((VAR1C * ),5);
VAR1F:=(闭合) < VAR1E);
VAR20:=((((((归纳),5) * VAR17) / 毫安,5)) / 100) – ((归纳),125) / 毫安,125)) / 100)) / ((归纳),5) / 毫安,5)) / 100)) < ((0 - 0.4) * VAR17));
VH21:=HHV(高),500);
VAR22:=低电平(低电平),500);
VH223:HHV(高),250);
VAR24:=低电平(低电平),250);
VH25:=HHV(高),125);
VAR26:=低电平(低电平),125);
VAR27:=MA(((((((VAR21 * ) + (VAR23 * )) + VAR22) + VAR24) + VAR26) / 5),35);
VAR28:=MA((((VAR23 * ) + VAR26) / 2),35);
VAR29:=MA((((VAR23 * ) + VAR26) / 2),18);
VAR2A:=MA((((((VAR23 * ) + (VAR27 * 2)) + (VAR28 * )) + (VAR29 * )) / 4),18);
VAR2B:=MA(((((VAR21 * ) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);
VAR2C:=VAR27;
VAR2D:=VAR28;
VAR2E:=VAR29;
VAR2F:=VAR2A;
VAR30:=VAR2B;
VAR31:=((闭合) – REF(马(关),20),11)) < (0 - 2));
VAR32:=(INDEXA / 100000000);
VAR33:=INDEXADV;
VAR34:=INDEXDEC;
VAR35:=((VAR18 / (VAR18 + VAR19)) * VAR17);
VAR36:=((VAR19 / (VAR18 + VAR19)) * VAR17);
VAR37:=EMA(VAR35,10);
VAR38:=EMA(VAR36,10);
VAR39:=EMA(VAR37,10);
VAR3A:=EMA(VAR38,20);
VAR3B:=EMA(VAR37,3);
VAR3C:=EMA(VAR39,6);
VAR3D:=EMA(VAR3A,2);
VAR3E:=(VAR3C – VAR3D);
VAR3F:=(((VAR3C – REF(VAR3C,1)) > 0) AND ((REF(VAR3C,1) – REF(VAR3C,2)) < 0));
VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C <= 20)),30,0);
VAR41:=VAR40;
VAR42: =(SMA)((量) / 音量) / 100),13,1) * );
VAR43=(SMA)((量) / 音量) / 100),13,1) * );
VAR44:=(闭合) – REF(马(关),20),11));
VAR45:=(((((((((((((闭合) < VAR1E) AND VAR20) AND (闭合) < VAR43)) OR (((闭合) < VAR1E) AND VAR31) AND VAR20)) OR ((闭合) < VAR1E) AND (闭合) < VAR43))) OR (((闭合) < VAR1E) AND VAR20) AND (闭合) < VAR43))) OR (VAR20 AND (闭合) < VAR2C))) OR ((VAR20 AND VAR31) AND (VAR44 < (0 - )))) OR (VAR20 AND (闭合) < VAR1E))) OR (VAR20 AND (VAR44 < (0 - )))) OR (VAR31 AND (闭合) < VAR43))) OR ((闭合) < VAR2C) AND (VAR44 < (0 - )))) OR ((闭合) < VAR1E) AND VAR31));
VAR46:=(((闭合) – 马(关),6)) / 马(关),6)) * 100);
VAR47:=(((闭合) – 马(关),12)) / 马(关),12)) * 100);
VAR48:=(((闭合) – 马(关),24)) / 马(关),24)) * 100);
VAR49:= REF(闭合),1);
VAR4A:((SMA)(作记号斯(闭合) – VAR49),0),5,1) / 外观纪念金属元素(ABS) – VAR49)),5,1)) * 100);
VAR4B:=(((HIGH + 低) + 闭合) / 3);
VAR4C:=((VAR4B – MA(VAR4B,14)) / ( * AVEDEV(VAR4B,14)));
VAR4D:=(((((归纳),5) / 毫安,5)) / 100) – ((归纳),110) / 毫安,110)) / 100)) / ((归纳),5) / 毫安,5)) / 100)) < (0 - 0.273));
VAR4E:=(((闭合) – 马(关),30)) / 马(关),30)) < (0 - 0.125));
VAR4F:=(VAR11 AND VAR12);
VAR50:=((((VAR2 >= (0 – 45)) AND (VAR2 <= (0 - 7))) AND (VAR3 <= (0 - 11))) AND (VAR4 <= (0 - 14)));
VAR51:=(COUNT(VAR50,1) >= 1);
VAR52:=(VAR4F AND VAR51);
VAR53:=(((((VAR20 AND (闭合) < VAR1E)) AND VAR31) AND (闭合) < VAR2C)) AND VAR45) AND VAR52);
VAR54:=(((闭合) – 马(关),6)) / 马(关),6)) * 100);
VAR55:=(((闭合) – 马(关),12)) / 马(关),12)) * 100);
VAR56:=(((闭合) – 马(关),24)) / 马(关),24)) * 100);
VAR57:=REF(闭合),1);
VAR58:=((SMA(MAX((闭合) – VAR57),0),5,1) / 外观纪念金属元素(ABS) – VAR57)),5,1)) * 100);
VAR59:=(((HIGH + 低) + 闭合) / 3);
VAR5A:=((VAR59 – MA(VAR59,14)) / ( * AVEDEV(VAR59,14)));
VAR5B:=((((((VAR54 >= (0 – 15.8)) AND (VAR54 <= (0 - 12.2))) AND (VAR55 <= (0 - 20.8))) AND (VAR56 <= (0 - 27.5))) AND (VAR58 <= )) AND (VAR5A <= (0 - 145)));
VAR5C:=9.999999884842+026;
VAR5D: =(本钱)(10) * 0);
VAR5E:=((((归纳),5) / 毫安,5)) / 100) – ((归纳),125) / 毫安,125)) / 100)) / ((归纳),5) / 毫安,5)) / 100));
VAR5F:=MA((((低电平(低电平),45) – 闭合) / (HHV(高),45) – 低电平(低电平),45))) * 100),5);
VAR60=((穿插)(0) – 5),VAR5F) AND (VAR5E < (0 - 0.4))) AND (((闭合) - 马(关),30)) / 马(关),30)) < (0 - 0.19)));
VAR61:=马(关),3);
VAR62:=(REF(闭合),2) * );
VAR63:=(REF(闭合),13) * );
VAR64:=MIN(VAR62,VAR63);
VAR65:=((100 * 音量) / 本钱)
VAR66:=马(关),13);
VAR67:=IF(((((闭合) – VAR64) / 闭合) < ) AND ((SUM(VAR65,5) / 5) < )),1,0);
猎鹰出击:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((闭合) – VAR64) / 闭合) < ) AND ((SUM(VAR65,5) / 5) < ))),120,0),LINETHICK2,colorFF;
VAR68:=0;
MACD:(VAR6 * 5),COLORSTICK,LINETHICK2;
STICKLINE((K),D) AND (BB10 > 1)),70,0,2,0),colorCC99FF;
拉译文((k),D) AND (BB10 > 1)),64,短买,colorFF00;
拖拽图标((k),D) AND (BB10 > 1)),70,0);
基础预警:STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),5,0),color88B7EA;
VARQ:=马(关),152);
VARW:=马(关),);
VARE:=(VARW + (2 * STD(闭合),170)));
VARR:=(VARQ + (2 * STD(闭合),170)));
VART:=(日期) > 1080822),0,1);
VAR61:=EMA(HHV(高),500),21);
VAR71:=EMA(HHV(高),250),21);
VAR81:=EMA(HHV(高),90),21);
VAR91:=EMA(低电平(低电平),500),21);
VARA1:=EMA(低电平(低电平),250),21);
VARB1:=EMA(低电平(低电平),90),21);
VARC1:=EMA((((((((VAR91 * ) + (VARA1 * )) + (VARB1 * )) + (VAR61 * 58)) + (VAR71 * 58)) + (VAR81 * 58)) / 6),21);
VARD1:=EMA((((((((VAR91 * ) + (VARA1 * )) + (VARB1 * )) + (VAR61 * 5)) + (VAR71 * 5)) + (VAR81 * )) / 6),21);
VARE1:=EMA((((((((VAR91 * ) + (VARA1 * )) + (VARB1 * )) + (VAR61 * )) + (VAR71 * )) + (VAR81 * )) / 6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * ),21);
VAR101: = REF(低),1);
VAR111:((SMA)(ABS)(低) – VAR101)),3,1) / SMA(作记号斯(低) – VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((闭合) * 5) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
VAR131:=低电平(低电平),30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(马(关),58),1,0);
VAR161:((EMA)(IF)(低) <= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);
VAR171:=(((IF((VAR161 > 50),50,VAR161) / 20) * 15) * VART);
基础吸筹:STICKLINE((VAR171 > 0),0,VAR171,1,1),colorFF00FF;
STICKLINE((穿插),D) AND ((AA10 – REF(AA10,1)) > 0)) AND (K <= 49)),80,0,3,0),colorFF;
拉译文((穿插)(k),D) AND ((AA10 – REF(AA10,1)) > 0)) AND (K <= 49)),80,''--抄底''),colorFF;
贴线(十字)(90),J),88,100,2,0),colorFF00;
拉文(十字架)(90),J),108,”。使规避问题的),colorFFFFFF;
债券线(十字线),(0 – 5)),0,10,6,0),colorFF00;
拉文(十字架),(0 – 5)),(0 – 4),”。低抽吸),colorFF00;
SG:=EMA(HHV(高),1),8);
X1:=E马(关),8);
X30:=((X1 < REF(X1,1)) AND (闭合) < X1));
X31:IF((SG) < REF(SG,1)) OR X30),1,0);
结合的仓库栈袭击:=((计数)(X31) = 1),4) = 3) AND (X31 = 0)) AND (((闭合) – REF(闭合),1)) / REF(闭合),1)) > )) * 89);
贴线(结合的仓库栈袭击),89,0,3,0),colorFF;
落后图标(结合的仓库栈袭击) >= 89),三张相同和二张相同的牌仓库栈,1);
DRAWTEXT((三张相同和二张相同的牌仓库栈 >= 89),89,黑体字地出来。
开端关怀:STICKLINE((VAR6) <= (0 - 8)),5,25,7,0);
STICKLINE(十字架),0) AND (VAR6 <= (0 - 7))),0,100,8,0),color78;
STICKLINE(十字架),0) AND (VAR6 <= (0 - 7))),0,100,6,0),color9D;
STICKLINE(十字架),0) AND (VAR6 <= (0 - 7))),0,100,5,0),colorFF;
STICKLINE(十字架),0) AND (VAR6 <= (0 - 7))),0,100,2,0),color7AB5;
拉译文(穿插(J),0) AND (VAR6 <= (0 - 7))),100,''--导弹发射''),colorFF;
均5:=马(关),4);
X7:= EMA(EMA)(EMA),9),9),9);
海底生物:=(X7 * );
海底生物2:=(X7) * 3);
中轨道:=马(关),2);
阻力译文((中间的轨道),整个5个) AND (低) <= 海底生物)) AND (闭合) >= 海底生物2),85,基础,colorFFFF;
STICKLINE((中间的轨道),整个5个) AND (低) <= 海底生物)) AND (闭合) >= 海底生物2),0,85,4,0),顺序买卖。 }

准则导入一道菜 [通达鑫准则源代码导入方法一道菜] 冲洗准则源代码入门一道菜 【大亮度子孙准则源码导入方法一道菜】

有一种想法方法,我以为写杂多的提供线索准则。,顺序化买卖样品,选股准则,预警准则之友

可以触觉技工。 QQ: 511411198  停止 照顾 编辑!(不贵!点击检查价钱!